1. 天津职业技术师范大学电子工程学院,天津 300000
2. 天津市光电传感器与传感网络技术重点实验室(南开大学),天津 300000
3. 天津职业技术师范大学教务处,天津300000
4. 天津工业大学电子与信息工程学院,天津300387
[ "苗笛(1986-)女,天津人,博士,天津职业技术师范大学讲师,主要研究方向为新一代信息网络关键理论与技术。" ]
[ "黄斌(1983-)男,江西赣州人,硕士,天津职业技术师范大学讲师,主要研究方向为金融数学、数据挖掘。" ]
[ "李杰(1979-),女,天津人,博士,天津工业大学副教授,主要研究方向为通信与信息系统。" ]
网络首发:2017-03,
纸质出版:2017-03-15
移动端阅览
苗笛, 黄斌, 李杰. 基于智慧协同网络的传感网络安全备份方法[J]. 网络与信息安全学报, 2017,3(3):28-33.
Di MIAO, Bin HUANG, Jie LI. Approach of sensor network backup based on smart and cooperative network[J]. Chinese Journal of Network and Information Security, 2017, 3(3): 28-33.
苗笛, 黄斌, 李杰. 基于智慧协同网络的传感网络安全备份方法[J]. 网络与信息安全学报, 2017,3(3):28-33. DOI: 10.11959/j.issn.2096-109x.2017.00151.
Di MIAO, Bin HUANG, Jie LI. Approach of sensor network backup based on smart and cooperative network[J]. Chinese Journal of Network and Information Security, 2017, 3(3): 28-33. DOI: 10.11959/j.issn.2096-109x.2017.00151.
为解决传感器节点路由可靠性问题,提出了基于智慧协同网络的传感网络备份方法。该方法采用Leach 算法选举需簇首传感器节点信息进行备份,给出了传感器节点信息备份更新和启用备份传感器节点的方法。通过Mini-Net仿真实验对该方法进行了验证,结果表明,采用传感器节点备份方法可以有效解决传感器节点失效带来的网络中断问题,具有切换速度快、时延小等优势。
In order to solve the problem of routing reliability in sensor nodes
a kind of sensor network backup mechanism based on smart and cooperative network was studied.The Leach algorithm was used to carry out the backup of the cluster sensor
and the method of the sensor backup and starting the backup sensor was presented.The tests on Mini-Net show that sensor backup mechanism can effectively solve the sensor failure network outages
with the advantage of fast handoff and low delay.
LI D , MORTON P , LI T , et al . Cisco hot standby router protocol(HSRP) [J ] . Heise Zeitschriften Verlag , 1998 .
KNIGHT S , WEAVER D , WHIPPLE D , et al . Virtual router redundancy protocol [S ] . IETF RFC 2338 , 1998 .
HINDEN R . Virtual router redundancy protocol(VRRP) [S ] . IETF RFC 3768 , 2004 .
NADAS S . Virtual router redundancy protocol(VRRP)Version 3 for IPv4 and IPv6 [S ] . IETF RFC 5798 , 2010 .
HIGGINSON P L , SHAND M C . Development of router clusters to provide fast failover in IP networks [J ] . Digital Technical Journal , 1997 , 9 : 32 - 41 .
SHAND M , BRYANT S . IP fast reroute framework [S ] . IETF RFC 5714 , 2010 .
郜帅 , 王洪超 , 王凯 , 等 . 智慧网络组件协同机制研究 [J ] . 电子学报 , 2013 , 41 ( 7 ): 1261 - 1267 .
GAO S , WANG H C , WANG K , et al . Study of Intelligent network components synergy mechanism [J ] . Chinese Journal of Electronics , 2013 , 41 ( 7 ): 1261 - 1267 .
张宏科 , 罗洪斌 . 智慧协同网络体系基础研究 [J ] . 电子学报 , 2013 , 41 ( 7 ): 1249 - 1254 .
ZHANG H K , LUO H B . Study of wisdom collaborative network system basis [J ] . Chinese Journal of Electronics , 2013 , 41 ( 7 ): 1249 - 1254 .
苏伟 , 陈佳 , 周华春 , 等 . 智慧协同网络中的服务机理研究 [J ] . 电子学报 , 2013 , 41 ( 7 ): 1255 - 1260 .
SU W , CHEN J , ZHOU H C , et al . Study of wisdom collaborative network service mechanism [J ] . Chinese Journal of Electronics , 2013 , 41 ( 7 ): 1255 - 1260 .
TAO L , QING-XIN Z , LUQIAO Z . An improvement for LEACH algorithm in wireless sensor network [C ] // The 5th IEEE Conference on IEEE Industrial Electronics and Applications(ICIEA) . 2010 : 1811 - 1814 .
QIAN L , WU B , ZHANG R , et al . Characterization of 3G data-plane traffic and application towards centralized control and management for software defined networking [C ] // The 2013 IEEE International Congress on Big Data IEEE Computer Society . 2013 : 278 - 285 .
0
浏览量
1581
下载量
0
CSCD
关联资源
相关文章
相关作者
相关机构
京公网安备11010802024621